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Group Name Group Description

System Administrator High level users managing the entire system SA

Dispatchers D

Dispatch Managers DM

Driver Manager DRM

Contract Manager CM

DOT Manager DOT
IFTA Manager Users handling fuel tax related functions IM
Mechanic Mechanics MCH

Shop Manager SHM
Payroll Auditor Users validating and exporting payroll PA
Billing Auditor Users validating and exporting billing information BA
General Managers Management and Administrative staff GM

Permission Name Description SA D DM DRM CM DOT IM MCH SHM PA BA GM

Setup_Users Access to 'Edit->User'
            View = 1000, View permission for current user O O
            View_All_Users, View permission for all users O O
            Users_Add_and_Edit, Add users and edit permissions O
            User_Delete Delete users O

Access to Billing Plane
            View = 1100, Review load info O O O O O O
            Edit, Edit billing methods and other info O O O
            Load_Set_Billed, Mark load as billed/ completed O O

Change loads from completed to active O O
            Late_Arrival_Edit, O O O O
            Late_Departure_Edit Edit Late Slips O O O O

Setup_Locations Access to 'Edit->Locations'
            View = 1200, View locations O O O O O
            Location_Add, Add new locations O O
            Location_Edit, Edit existing locations O O O
            Location_Delete Delete locations O

            View = 1300, View exported information O O O
            _Export_Invoice, Allow initiate export O O
            _Export_Bill, Allow initiate bill creation O O
            Customer__View_Links, Allow viewing customer links to accounting O O O
            Customer_Create_Links, Allow creating customer links in accounting O O
            Customer_Remove_Links, Allow removing customer links O O
            Customers_Export, Allow LoadTrek customer creation in accounting O O
            Customers_Import, Allow accounting customer creation in LoadTrek O O
            Item__View_Links, Billing items links view O O O
            Item_Create_Links, Billing items link creation in accounting O O
            Item_Remove_Links, Billing items link deletion O O
            Vendor__View_Links, Vendor link view O O O
            Vendor_Create_Links, Vendor link creation O O
            Vendor_Remove_Links, Vendor link  deletion O O
            Vendors_Export LoadTrek vendor creation in accounting O O

O
Setup_Customers Access to 'Edit->Customers' (Contracts)
            View = 1400, View customer information O O O O O
            Customer_Add, Add customers O O
            Customer_Edit, Edit customers O O
            Customer_Delete, Delete customers O
            Location_Add Add location matching the customer O O

Setup_Employees Access to 'Edit->Employees' (Drivers)
            View = 1500, View driver info O O O O O O O
            Employee_Add, Add new employees O O
            Employee_Edit, Edit employee info O O O
            Employee_Delete, Delete employee O
            Qualifications_Edit, Edit driver qualification assignment O O O

Users handling daily driver management, this 
users do not participate in contract setup or 
comprehensive editions

Users handling Dispatchers functions plus 
rotations setup, driver and equipment assignment, 
payroll validation, etc
Users handling driver management, vacations, 
qualificatios

Users handling contract design and setup.  This 
users may generate static templates, and 
rotations, create contract rates and benchmarks
Users primarily responsible for compliance 
including DOT and driver expirations

Users controlling equipment availability via 
Maintenance Plane

BillingPlain

              Load_UnBill
Edit 5500 hunders

QuickBooks (Accounting Export)
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            Groups_Edit, Edit driver group assignment O O
            View_Sensitive O O O O

Setup_Employee_Groups Access to 'Edit->Employees->Employee Groups'
            View = 1600, View groups and driver assignment O O O O O O O
            Group_Add_and_Edit, Add groups and assign/ remove drivers O O O O
            Group_Delete Delete groups O

Setup_Employee_Request Access to 'Edit->Employees->Requests'
            View = 1700, View requests O O O O O O O
            Request_Add, Add requests O O O
            Request_Edit, Edit requests O O O
            Request_Delete Delete requests O O

Employee_Drug_Test Access to 'Edit->Employees->Drug Test
            View = 1800, View drug and alcohol draws and result O O O O
            Drawings_Add_and_Edit, Perform draws and assign results O O O

Setup_Equipment Access to 'Edit->Equipment->Equipment Info
            View = 1900, View equipment info O O O O O O O O O O
            Equipment_Add, Add equipment O O
            Equipment_Edit, Edit equipment info O O O
            Equipment_Delete, Delete equipment info O
            Send_Reboot O O O

Setup_Holidays Access to 'Edit->Holidays'
            View = 2000, View holiday dates O O O O O
            Holiday_Add_and_Edit, Create and edit holidays O O
            Holiday_Delete Delete holidays O O

Communication_Profiles (disabled)
            View = 2100,
            Profile_Add,
            Profile_Edit,
            Profile_Delete

DOT_Profiles Access to 'Edit->Mobile Profiles->DOT Profiles'
            View = 2200, View DOT Profiles O O O
            Profile_Add, Add DOT Profiles O O
            Profile_Edit, Edit DOT Profiles O O
            Profile_Delete Delete DOT Profiles O O

Driving_Profiles Access to 'Edit->Customers' (Contracts)
            View = 2300, View driver profiles O O O O
            Profile_Add, Add profiles O O O
            Profile_Edit, Edit profiles O O O
            Profile_Delete Delete profiles O O O

Vehicle_Profiles (disabled)
            View = 2400,
            Profile_Add,
            Profile_Edit,
            Profile_Delete

Setup_Qualifications Access to 'Edit->Qualifications
            View = 2500, View qualifications O O O O O
            Qualification_Add, Add qualifications O O O O
            Qualification_Edit, Edit qualifications O O O O
            Qualification_Delete Delete qualifications O

Setup_Billing_Types Access to 'Edit->Types->Billing
            View = 2600, View Billing Methods O O O O
            Billing_Type_Add_and_Edit, Add and edit billing items O O O
            Billing_Type_Delete Delete billing methods O

Setup_Load_Types Access to 'Edit->Types->Load Types
            View = 2700, View load types O O O O O
            Load_Type_Add, Add load types O O O
            Load_Type_Edit, Edit load types O O O
            Load_Type_Delete Delete load types O

Setup_Rates Access to 'Edit->Rates'
            View = 2800, View rates O O O O O
            Rate_Add, Create rates O O O
            Rate_Edit, Edit rates O O O
            Rate_Delete Delete rates O O O

View sensitive data (i.e. SSN)

Send reboot command (absolete)
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 Setup_Route_Types (disabled)
            View = 2900, O
            Route_Type_Add_and_Edit,
            Route_Type_Delete

Setup_Unit_Types Access to 'Edit->Types->Unit Types
            View = 3000, View Types O O
            Unit_Type_Add_and_Edit, Add and edit unit types O
            Unit_Type_Delete Delete unit types O

Setup_Volume_Types Access to 'Edit->Types->Volume Types
            View = 3100, View volume types O O
            Volume_Type_Add, Create volume types O
            Volume_Type_Edit, Edit volume types O
            Volume_Type_Delete Delete volume types O

Access to 'Load Plane'
            View = 3200, View load, stop, task and detail info O O O O O O O
            Load_Add, Create loads and stops O O O O
            Load_Edit, Edit existing loads and stops O O O O
            Load_Delete, Delete loads and load stops O O O
            Task_Add, Create stop tasks O O O O
            Task_Edit, Edit stop tasks O O O O
            Task_Delete, Delete stop tasks O O O
            Load_Relations_Edit, Create load relations O O O O O
            Load_Copy Copy loads, static and scheduled O O O O

Access to 'Static Job' (trip templates)
            View = 3300, View static load, stop and frequency info O O O O O O
            Load_Add, Add static loads and stops O O
            Load_Edit, Edit load and stop information O O
            Load_Delete, Delete load and stop information O O
            Task_Add, Create static stop tasks O O
            Task_Edit, Edit static stop tasks O O
            Task_Delete, Delete static stop tasks O O
            Load_Copy Post individual static load into schedule O O O O

Fuel_Purchase Access to 'Edit->Fuel Tickets'
            View = 3400, View Fuel tickets O O O O
            Ticket_Add, Create manual tickets O O
            Ticket_Edit, Edit and validate tickets O O
            Ticket_Delete Delete tickets O

Route_Plain Access to 'Route Plane'
            View = 3500, View loads, driver assignments and schedules O O O O O O O O
            Route_Edit_and_Add, Create and edit routes and assignments O O O
            Route_Edit_Arrival_and_Depart_Times,Edit actual arrival and departure times O O O
            Route_Assign_Equipment, Assign equipment to routes O O O
            Route_Delete, Delete routes from drivers O O O
            Generate_Standards, Use mapping to generate standards O O O O O
            Validate_ETA, (disabled)
            Mark_Route_Checked, Manually changed route status to checked O O O
            Send_Route_Update, Send route updates to drivers O O O O
            Send_Assignment_to_Carrier, (3PL only)
            Project_Edit_and_Add, Create and edit projects and sleeper teams O O O O
            Load_Edit, Edit load stages O O O O
            Load_Delete Delete loads and load stops O O

Access to equipment position from Route Plane and DOT
            View = 3600, View selection form O O O O O O O O
            Plot_Latest_Position, Plot equipment position O O O O O O O
            Send_Command_to_Device, (disabled)
            Bread_Crumb_Trail Review equipment route of travel O O O O O O O O

Rotation_Plain Access to Rotation functionality
            View = 3700, View rotations and driver assignment O O O O O
            Rotation_Add_and_Edit, Add rotation, edit and generate driver schedules O O O
            Rotation_Delete, Delete rotations O O O
            Load_Edit, Edit load stages O O O
            Load_Delete Delete load and stop information O O O

Setup_User_Defaults Access to 'Edit->Defaults'
            View = 3800, View default for current user O O O O O O
            View_All_Users, View defaults for all users O O
            Edit, Edit defaults for current users O O O O O
            Edit_All_Users Edit defaults for all users O

LoadPlain

Static_LoadPlain

RealTime_Tracking
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Setup_Global_Defaults Access to 'Edit->Defaults'
            View = 3900, View global default (subset of user defaults – hidden) O O
            Edit Edit global default(subset of user defaults - hidden) O

Setup_Stop_Types Access to 'Edit->Types->Stop Types'
            View = 4000, View stop types O O O O O
            Stop_Type_Add, Create stop types O O O
            Stop_Type_Edit, Edit stop types O O O
            Stop_Type_Delete Delete stop types O O

Setup_Request_Types Access to 'Edit->Types->Request Types'
            View = 4100, View request types O O O
            Request_Type_Add, Create request types O O
            Request_Type_Edit, Edit request types O O
            Request_Type_Delete Delete request types O O

Maintenance_Plain Access to 'View->Maintenance Plane'
            View = 4200 View and edit information O O O O

Setup_Standards Access to 'Edit->Standards'
            View = 4300, View standards O O O O O O O
            Standard_Add, Create manual standards O O O O
            Standard_Edit, Edit standards O O O O
            Standard_Delete Delete standards O

Access to 'Analysis Plane'
            View = 4400 View and manipulate analysis data O O O

DOT_Info Access to 'Edit->DOT Info'
            View = 4500, View DOT Informations O O O O O O O
            Log_Edit Edit DOT Logs O O

Main_Form
            Post_Rotations = 4600 Manually post rotations O O O

Setup_Customer_Types Access to 'Edit->Types->Customer Types'
            View = 4700, View customer types O O O
            Customer_Type_Add, Add customer types O O
            Customer_Type_Edit, Edit customer types O O
            Customer_Type_Delete Delete customer types O

Setup_Task_Types Access to 'Edit->Types->Task Types'
            View = 4800, View task types O O O
            Task_Type_Add, Create task types O O
            Task_Type_Edit, Edit task types O O
            Task_Type_Delete Delete task types O

Reports
            Data_Views_Level_1 = 4900, Basic data views O O O O O O O O
            Data_Views_Level_2 Administrative data view O O O O

Setup_Equipment_Groups Access to 'Edit->Equipment->Equipment Groups'
            View = 5000, View groups and vehicle and assignment O O O O O O O
            Group_Add_and_Edit, Create groups and manage vehicle assignments O O O O
            Group_Delete Delete groups O

Payroll Access to 'Edit->Time Sheets'
            View = 5100, View time sheet information O O O O O
            Validate, Validate daily payroll O O O O
            Invalidate, Invalidate payroll O O O O
            Export, O O
            Add_Accesorials O O O O

AnalysisPlain

Export hours to 3rd party
Add exceptions and accessorial pay items
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